<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Do More for Your Health Starting Now - HealthSentinel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://healthsentinel.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://healthsentinel.com/do-more-for-your-health-starting-now/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Do More for Your Health Starting Now - HealthSentinel" />
	<meta property="og:description" content="How good of a job do you tend to do when it comes to your health needs? If things could be better, now would be a good time to begin working on them. Given you only get one life, do all you can to take care of you. So, where could you make some changes? [&hellip;]" />
	<meta property="og:url" content="https://healthsentinel.com/do-more-for-your-health-starting-now/" />
	<meta property="og:site_name" content="HealthSentinel" />
	<meta property="article:published_time" content="2021-05-05T22:29:00+00:00" />
	<meta property="article:modified_time" content="2021-05-06T14:16:29+00:00" />
	<meta property="og:image" content="https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="739" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="healthsentinel">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://healthsentinel.com/#website","url":"https://healthsentinel.com/","name":"HealthSentinel","description":"Guard for your Health","potentialAction":[{"@type":"SearchAction","target":"https://healthsentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#primaryimage","inLanguage":"en-GB","url":"https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg","contentUrl":"https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg","width":1068,"height":739},{"@type":"WebPage","@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#webpage","url":"https://healthsentinel.com/do-more-for-your-health-starting-now/","name":"Do More for Your Health Starting Now - HealthSentinel","isPartOf":{"@id":"https://healthsentinel.com/#website"},"primaryImageOfPage":{"@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#primaryimage"},"datePublished":"2021-05-05T22:29:00+00:00","dateModified":"2021-05-06T14:16:29+00:00","author":{"@id":"https://healthsentinel.com/#/schema/person/dd029769d97ba508caedf15285c97a3d"},"breadcrumb":{"@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://healthsentinel.com/do-more-for-your-health-starting-now/"]}]},{"@type":"BreadcrumbList","@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://healthsentinel.com/","url":"https://healthsentinel.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://healthsentinel.com/do-more-for-your-health-starting-now/#webpage"}}]},{"@type":"Person","@id":"https://healthsentinel.com/#/schema/person/dd029769d97ba508caedf15285c97a3d","name":"healthsentinel","image":{"@type":"ImageObject","@id":"https://healthsentinel.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5fbf0c6b8ddee19e8e5dce7fc063b09c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5fbf0c6b8ddee19e8e5dce7fc063b09c?s=96&d=mm&r=g","caption":"healthsentinel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HealthSentinel &raquo; Feed" href="https://healthsentinel.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/healthsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://healthsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://healthsentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://healthsentinel.com/wp-content/themes/health/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://healthsentinel.com/wp-content/themes/health/includes/demos/blog_fitness/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://healthsentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://healthsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://healthsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://healthsentinel.com/wp-json/wp/v2/posts/575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://healthsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://healthsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://healthsentinel.com/?p=575' />
<link rel="alternate" type="application/json+oembed" href="https://healthsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://healthsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://healthsentinel.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://healthsentinel.com/category/tips/",
                                "name": "Tips"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://healthsentinel.com/do-more-for-your-health-starting-now/",
                                "name": "Do More for Your Health Starting Now"                                
                            }
                        }    ]
                        }
                       </script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-575 single-format-standard do-more-for-your-health-starting-now global-block-template-1 td-blog-fitness td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-185"><a href="https://healthsentinel.com/home/">Home</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://healthsentinel.com/category/health/">Health</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="https://healthsentinel.com/category/beauty/">Beauty</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://healthsentinel.com/category/fitness/">Fitness<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://healthsentinel.com/category/body-building/">Body Building</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://healthsentinel.com/category/gym/">Gym</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://healthsentinel.com/category/yoga/">Yoga</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="#">Training</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311"><a href="https://healthsentinel.com/category/weight-loss/">Weight Loss<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://healthsentinel.com/category/food-diet/">Food &#038; Diet</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://healthsentinel.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="https://healthsentinel.com/category/health-tech/">Health Tech</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="#">Nutrition</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="#">Motivation</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://healthsentinel.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="#">Videos</a></li>
</ul>
</li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="https://healthsentinel.com/category/insurance/">Insurance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://healthsentinel.com/category/law/">Law</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="https://healthsentinel.com/category/tips/">Tips</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://healthsentinel.com/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://healthsentinel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	</div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://healthsentinel.com/">
			<img class="td-retina-data"  data-retina="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" src="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" alt="Health Sentinel Logo" width="400"/>
			<span class="td-visual-hidden">HealthSentinel</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://healthsentinel.com/">
			<img src="https://healthsentinel.com/wp-content/uploads/2018/09/logo-footer-1.png" alt="Health Sentinel Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://healthsentinel.com/">
			<img class="td-retina-data" data-retina="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" src="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" alt="Health Sentinel Logo"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-185"><a href="https://healthsentinel.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://healthsentinel.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-296"><a href="https://healthsentinel.com/category/beauty/">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-299"><a href="https://healthsentinel.com/category/fitness/">Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297"><a href="https://healthsentinel.com/category/body-building/">Body Building</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301"><a href="https://healthsentinel.com/category/gym/">Gym</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="https://healthsentinel.com/category/yoga/">Yoga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-186"><a href="#">Training</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60b263de212a1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_60b263de212a1" ><script>var block_td_uid_1_60b263de212a1 = new tdBlock();
block_td_uid_1_60b263de212a1.id = "td_uid_1_60b263de212a1";
block_td_uid_1_60b263de212a1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_60b263de212a1_rand","tdc_css_class":"td_uid_1_60b263de212a1_rand","tdc_css_class_style":"td_uid_1_60b263de212a1_rand_style"}';
block_td_uid_1_60b263de212a1.td_column_number = "3";
block_td_uid_1_60b263de212a1.block_type = "td_block_mega_menu";
block_td_uid_1_60b263de212a1.post_count = "1";
block_td_uid_1_60b263de212a1.found_posts = "1";
block_td_uid_1_60b263de212a1.header_color = "";
block_td_uid_1_60b263de212a1.ajax_pagination_infinite_stop = "";
block_td_uid_1_60b263de212a1.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_1_60b263de212a1);
</script><div id=td_uid_1_60b263de212a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/most-popular-mobile-apps-for-training-physicians/" rel="bookmark" class="td-image-wrap" title="Most Popular Mobile Apps for Training Physicians"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2020/09/mobile-app-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2020/09/mobile-app-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2020/09/mobile-app-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Popular Mobile Apps for Training Physicians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/most-popular-mobile-apps-for-training-physicians/" rel="bookmark" title="Most Popular Mobile Apps for Training Physicians">Most Popular Mobile Apps for Training Physicians</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60b263de212a1" data-td_block_id="td_uid_1_60b263de212a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_1_60b263de212a1" data-td_block_id="td_uid_1_60b263de212a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-311"><a href="https://healthsentinel.com/category/weight-loss/">Weight Loss</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300"><a href="https://healthsentinel.com/category/food-diet/">Food &#038; Diet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-190"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://healthsentinel.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303"><a href="https://healthsentinel.com/category/health-tech/">Health Tech</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-187"><a href="#">Nutrition</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60b263de22858_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60b263de22858" ><script>var block_td_uid_2_60b263de22858 = new tdBlock();
block_td_uid_2_60b263de22858.id = "td_uid_2_60b263de22858";
block_td_uid_2_60b263de22858.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60b263de22858_rand","tdc_css_class":"td_uid_2_60b263de22858_rand","tdc_css_class_style":"td_uid_2_60b263de22858_rand_style"}';
block_td_uid_2_60b263de22858.td_column_number = "3";
block_td_uid_2_60b263de22858.block_type = "td_block_mega_menu";
block_td_uid_2_60b263de22858.post_count = "2";
block_td_uid_2_60b263de22858.found_posts = "2";
block_td_uid_2_60b263de22858.header_color = "";
block_td_uid_2_60b263de22858.ajax_pagination_infinite_stop = "";
block_td_uid_2_60b263de22858.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_60b263de22858);
</script><div id=td_uid_2_60b263de22858 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/detox-tea-for-weight-loss/" rel="bookmark" class="td-image-wrap" title="Detox Tea for Weight Loss"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2018/09/4-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2018/09/4-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2018/09/4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Detox Tea for Weight Loss"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/detox-tea-for-weight-loss/" rel="bookmark" title="Detox Tea for Weight Loss">Detox Tea for Weight Loss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/nutritious-dieting-tips-for-your-personal-needs/" rel="bookmark" class="td-image-wrap" title="Nutritious Dieting Tips For Your Personal Needs"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2018/09/12-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2018/09/12-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2018/09/12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nutritious Dieting Tips For Your Personal Needs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/nutritious-dieting-tips-for-your-personal-needs/" rel="bookmark" title="Nutritious Dieting Tips For Your Personal Needs">Nutritious Dieting Tips For Your Personal Needs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60b263de22858" data-td_block_id="td_uid_2_60b263de22858"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_60b263de22858" data-td_block_id="td_uid_2_60b263de22858"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-188"><a href="#">Motivation</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60b263de23cd2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60b263de23cd2" ><script>var block_td_uid_3_60b263de23cd2 = new tdBlock();
block_td_uid_3_60b263de23cd2.id = "td_uid_3_60b263de23cd2";
block_td_uid_3_60b263de23cd2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_60b263de23cd2_rand","tdc_css_class":"td_uid_3_60b263de23cd2_rand","tdc_css_class_style":"td_uid_3_60b263de23cd2_rand_style"}';
block_td_uid_3_60b263de23cd2.td_column_number = "3";
block_td_uid_3_60b263de23cd2.block_type = "td_block_mega_menu";
block_td_uid_3_60b263de23cd2.post_count = "1";
block_td_uid_3_60b263de23cd2.found_posts = "1";
block_td_uid_3_60b263de23cd2.header_color = "";
block_td_uid_3_60b263de23cd2.ajax_pagination_infinite_stop = "";
block_td_uid_3_60b263de23cd2.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_60b263de23cd2);
</script><div id=td_uid_3_60b263de23cd2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/run-your-medical-practice-like-a-business-venture/" rel="bookmark" class="td-image-wrap" title="Run Your Medical Practice Like A Business Venture"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/09/doctor-2722943__340-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2019/09/doctor-2722943__340-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2019/09/doctor-2722943__340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="doc" title="Run Your Medical Practice Like A Business Venture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/run-your-medical-practice-like-a-business-venture/" rel="bookmark" title="Run Your Medical Practice Like A Business Venture">Run Your Medical Practice Like A Business Venture</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60b263de23cd2" data-td_block_id="td_uid_3_60b263de23cd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_60b263de23cd2" data-td_block_id="td_uid_3_60b263de23cd2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192"><a href="https://healthsentinel.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-189"><a href="#">Videos</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_60b263de24967_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts tdb-no-posts"  data-td-block-uid="td_uid_4_60b263de24967" ><script>var block_td_uid_4_60b263de24967 = new tdBlock();
block_td_uid_4_60b263de24967.id = "td_uid_4_60b263de24967";
block_td_uid_4_60b263de24967.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"34","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_60b263de24967_rand","tdc_css_class":"td_uid_4_60b263de24967_rand","tdc_css_class_style":"td_uid_4_60b263de24967_rand_style"}';
block_td_uid_4_60b263de24967.td_column_number = "3";
block_td_uid_4_60b263de24967.block_type = "td_block_mega_menu";
block_td_uid_4_60b263de24967.post_count = "0";
block_td_uid_4_60b263de24967.found_posts = "0";
block_td_uid_4_60b263de24967.header_color = "";
block_td_uid_4_60b263de24967.ajax_pagination_infinite_stop = "";
block_td_uid_4_60b263de24967.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_60b263de24967);
</script><div id=td_uid_4_60b263de24967 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60b263de24967" data-td_block_id="td_uid_4_60b263de24967"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_60b263de24967" data-td_block_id="td_uid_4_60b263de24967"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-364"><a href="https://healthsentinel.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-365"><a href="https://healthsentinel.com/category/law/">Law</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-308"><a href="https://healthsentinel.com/category/tips/">Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315"><a href="https://healthsentinel.com/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://healthsentinel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://healthsentinel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tips" class="entry-crumb" href="https://healthsentinel.com/category/tips/">Tips</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Do More for Your Health Starting Now</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-575" class="post-575 post type-post status-publish format-standard has-post-thumbnail hentry category-tips" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://healthsentinel.com/category/tips/">Tips</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Do More for Your Health Starting Now</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T23:29:00+00:00" >5th May 2021</time></span>                    <div class="td-post-comments"><a href="https://healthsentinel.com/do-more-for-your-health-starting-now/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-575">1511</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Do+More+for+Your+Health+Starting+Now&url=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F&via=HealthSentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://healthsentinel.com/do-more-for-your-health-starting-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://healthsentinel.com/do-more-for-your-health-starting-now/&amp;media=https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg&description=Do+More+for+Your+Health+Starting+Now">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Do More for Your Health Starting Now %0A%0A https://healthsentinel.com/do-more-for-your-health-starting-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg" data-caption=""><img width="696" height="482" class="entry-thumb td-modal-image" src="https://healthsentinel.com/wp-content/uploads/2018/09/11-696x482.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2018/09/11-696x482.jpg 696w, https://healthsentinel.com/wp-content/uploads/2018/09/11-300x208.jpg 300w, https://healthsentinel.com/wp-content/uploads/2018/09/11-768x531.jpg 768w, https://healthsentinel.com/wp-content/uploads/2018/09/11-1024x709.jpg 1024w, https://healthsentinel.com/wp-content/uploads/2018/09/11-100x70.jpg 100w, https://healthsentinel.com/wp-content/uploads/2018/09/11-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg 1068w, https://healthsentinel.com/wp-content/uploads/2018/09/11-607x420.jpg 607w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="11"/></a></div>
        
<p>How good of a job do you tend to do when it comes to your health needs?</p>



<p>If things could be better, now would be a good time to begin working on them.</p>



<p>Given you only get one life, do all you can to take care of you.</p>



<p>So, where could you make some changes?</p>



<h2><strong>Be on Top of Your Healthcare Needs</strong></h2>



<p>In looking at where you can improve your health, here are some areas of focus to think about:</p>



<h2>1. Diet and exercise </h2>



<p>How good of a job have you been doing with things like diet and exercise? When it comes to your diet, are you eating as many of the right foods as you should be? If not, you can be doing damage to your body now and down the road. Look for a well-balanced diet as often as possible. Getting a good helping of fruits and vegetables on a regular basis is a good start. Also look to limit the fatty and junk foods you eat. It is also key that you eat at the right times of the day for your body’s needs. For one, get a good breakfast before tackling your day. Also avoid any big meals right before going to bed. When it comes to exercise needs, do you have a regular workout routine? If not, now would be good timing to begin one. From walking to swimming to yoga and more, there are plenty of forms of exercise to do wonders for your health. Working with either a nutritionist or fitness pro or both is never a bad idea.</p>



<h2>2. Fighting back </h2>



<p>If you are dealing with any health issues, do you tend to fight back? As an example, chronic pain gives millions of people pain. As such, one can put up with it or fight back. If you do the latter, are you getting the right treatments? For one, have you tried any herbal remedies? From <a href="https://topextracts.com/product/red-bali-kratom-capsules/">red vein bali kratom</a> to others on the market, search for what works for you. The goal is to find that solution to allow you to enjoy more of life and put pain in its place. When you look to <a href="https://www.beingmvp.com/3-ways-to-fight-off-chronic-pain/">fight off chronic pain</a> or any other medical issues, give it all you got. Much of what you do and the success you can have will depend on a positive attitude. So, even if things are a challenge with your health, do your best to stay focused and positive.</p>



<h2>3. Limiting daily stress </h2>



<p>There is no one who does not have to deal with some form or two of stress at times. That said how good of a job are you doing handling it? Find ways to curtail the stress as often as possible. This can be via hobbies, family and friends, working out, taking a trip and more. If you&#8217;re facing serious issues, consider talking to a therapist at <a href="https://pacificpsychcenters.com/" target="_blank" rel="noreferrer noopener">Pacific Psych Center</a>. By having outlets to let the stress go, you do something quite positive for your health at the end of the day.</p>



<p>When you need to do more for your healthcare needs, take them in a serious manner.</p>



<p>Remember, your health needs to be a top priority today and every day going forward.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://healthsentinel.com/do-more-for-your-health-starting-now/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Do+More+for+Your+Health+Starting+Now&url=https%3A%2F%2Fhealthsentinel.com%2Fdo-more-for-your-health-starting-now%2F&via=HealthSentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://healthsentinel.com/do-more-for-your-health-starting-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://healthsentinel.com/do-more-for-your-health-starting-now/&amp;media=https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg&description=Do+More+for+Your+Health+Starting+Now">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Do More for Your Health Starting Now %0A%0A https://healthsentinel.com/do-more-for-your-health-starting-now/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://healthsentinel.com/common-eye-doctor-tools-used-during-an-eye-exam/">Common Eye Doctor Tools Used During an Eye Exam</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/">How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities</a></div></div></div>            <div class="author-box-wrap"><a href="https://healthsentinel.com/author/healthsentinel/"><img alt='' src='https://secure.gravatar.com/avatar/5fbf0c6b8ddee19e8e5dce7fc063b09c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fbf0c6b8ddee19e8e5dce7fc063b09c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="healthsentinel"></span><meta itemprop="datePublished" content="2021-05-05T23:29:00+00:00"><meta itemprop="dateModified" content="2021-05-06T15:16:29+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://healthsentinel.com/do-more-for-your-health-starting-now/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png"></span><meta itemprop="name" content="HealthSentinel"></span><meta itemprop="headline " content="Do More for Your Health Starting Now"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://healthsentinel.com/wp-content/uploads/2018/09/11.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="739"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_60b263de27e00_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_60b263de27e00" ><script>var block_td_uid_6_60b263de27e00 = new tdBlock();
block_td_uid_6_60b263de27e00.id = "td_uid_6_60b263de27e00";
block_td_uid_6_60b263de27e00.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_60b263de27e00_rand","td_column_number":3,"live_filter_cur_post_id":575,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_60b263de27e00_rand","tdc_css_class_style":"td_uid_6_60b263de27e00_rand_style"}';
block_td_uid_6_60b263de27e00.td_column_number = "3";
block_td_uid_6_60b263de27e00.block_type = "td_block_related_posts";
block_td_uid_6_60b263de27e00.post_count = "3";
block_td_uid_6_60b263de27e00.found_posts = "10";
block_td_uid_6_60b263de27e00.header_color = "";
block_td_uid_6_60b263de27e00.ajax_pagination_infinite_stop = "";
block_td_uid_6_60b263de27e00.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_60b263de27e00);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_60b263de28808" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_60b263de27e00" href="#">RELATED ARTICLES</a><a id="td_uid_8_60b263de28842" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_60b263de27e00" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_60b263de27e00 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/keep-the-flame-burning/" rel="bookmark" class="td-image-wrap" title="Keep the Flame Burning"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/05/health-insurance-218x150.png" srcset="https://healthsentinel.com/wp-content/uploads/2019/05/health-insurance-218x150.png 218w, https://healthsentinel.com/wp-content/uploads/2019/05/health-insurance-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="health insurance" title="Keep the Flame Burning"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/keep-the-flame-burning/" rel="bookmark" title="Keep the Flame Burning">Keep the Flame Burning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/10-common-mens-skincare-mistakes-you-need-to-stop-making/" rel="bookmark" class="td-image-wrap" title="10 Common Men&#8217;s Skincare Mistakes You Need To Stop Making"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2020/11/men-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2020/11/men-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2020/11/men-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Common Men&#8217;s Skincare Mistakes You Need To Stop Making"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/10-common-mens-skincare-mistakes-you-need-to-stop-making/" rel="bookmark" title="10 Common Men&#8217;s Skincare Mistakes You Need To Stop Making">10 Common Men&#8217;s Skincare Mistakes You Need To Stop Making</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://healthsentinel.com/how-to-release-the-pressure-to-fix-everything/" rel="bookmark" class="td-image-wrap" title="How to Release the Pressure to Fix Everything"><img width="218" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2020/07/woman-3435842_1280-218x150.jpg" srcset="https://healthsentinel.com/wp-content/uploads/2020/07/woman-3435842_1280-218x150.jpg 218w, https://healthsentinel.com/wp-content/uploads/2020/07/woman-3435842_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Release the Pressure to Fix Everything"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/how-to-release-the-pressure-to-fix-everything/" rel="bookmark" title="How to Release the Pressure to Fix Everything">How to Release the Pressure to Fix Everything</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_60b263de27e00" data-td_block_id="td_uid_6_60b263de27e00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_60b263de27e00" data-td_block_id="td_uid_6_60b263de27e00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_21 td_block_widget td_uid_10_60b263de2a214_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_10_60b263de2a214" ><script>var block_td_uid_10_60b263de2a214 = new tdBlock();
block_td_uid_10_60b263de2a214.id = "td_uid_10_60b263de2a214";
block_td_uid_10_60b263de2a214.atts = '{"sort":"random_posts","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget td_uid_10_60b263de2a214_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60b263de2a214_rand","tdc_css_class_style":"td_uid_10_60b263de2a214_rand_style"}';
block_td_uid_10_60b263de2a214.td_column_number = "1";
block_td_uid_10_60b263de2a214.block_type = "td_block_21";
block_td_uid_10_60b263de2a214.post_count = "5";
block_td_uid_10_60b263de2a214.found_posts = "54";
block_td_uid_10_60b263de2a214.header_color = "";
block_td_uid_10_60b263de2a214.ajax_pagination_infinite_stop = "";
block_td_uid_10_60b263de2a214.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_10_60b263de2a214);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_10_60b263de2a214 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/things-to-consider-before-tattoo-removal/" rel="bookmark" class="td-image-wrap" title="Things to consider before Tattoo Removal"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/04/tattoo-removal-1-150x150.jpg" alt="tatoo" title="Things to consider before Tattoo Removal"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/things-to-consider-before-tattoo-removal/" rel="bookmark" title="Things to consider before Tattoo Removal">Things to consider before Tattoo Removal</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T18:07:21+00:00" >16th April 2019</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/things-to-consider-before-tattoo-removal/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Sometimes you get a tattoo done at an early age, and believe it or not, it might not be the best outcome that you’d...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/boca-raton-optometrist-explains-what-causes-eyelid-twitching/" rel="bookmark" class="td-image-wrap" title="Boca Raton Optometrist Explains What Causes Eyelid Twitching?"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/06/eye-2163237_640-150x150.jpg" alt="eyelid" title="Boca Raton Optometrist Explains What Causes Eyelid Twitching?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/boca-raton-optometrist-explains-what-causes-eyelid-twitching/" rel="bookmark" title="Boca Raton Optometrist Explains What Causes Eyelid Twitching?">Boca Raton Optometrist Explains What Causes Eyelid Twitching?</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-27T22:05:54+00:00" >27th June 2019</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/boca-raton-optometrist-explains-what-causes-eyelid-twitching/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Do we need to worry about occasional eye twitches? An eyelid twitch is a type of tic, and it is a repeated, involuntary jerking...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/eye-doctors-in-st-louis-discuss-ocular-hypertension/" rel="bookmark" class="td-image-wrap" title="Eye Doctors In St. Louis Discuss Ocular Hypertension"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/06/eye-1173863_640-150x150.jpg" alt="ocular hypertension" title="Eye Doctors In St. Louis Discuss Ocular Hypertension"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/eye-doctors-in-st-louis-discuss-ocular-hypertension/" rel="bookmark" title="Eye Doctors In St. Louis Discuss Ocular Hypertension">Eye Doctors In St. Louis Discuss Ocular Hypertension</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-28T16:37:13+00:00" >28th June 2019</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/eye-doctors-in-st-louis-discuss-ocular-hypertension/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    In the modern age, ‘pressure’ is an everyday obstacle everyone has to deal with. By itself and at a certain amount, pressure in any...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/the-4-best-quick-weight-loss-tips-you-should-try/" rel="bookmark" class="td-image-wrap" title="The 4 Best Quick Weight Loss Tips You Should Try"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2018/09/11-150x150.jpg" alt="" title="The 4 Best Quick Weight Loss Tips You Should Try"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/the-4-best-quick-weight-loss-tips-you-should-try/" rel="bookmark" title="The 4 Best Quick Weight Loss Tips You Should Try">The 4 Best Quick Weight Loss Tips You Should Try</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-10T23:40:17+00:00" >10th September 2018</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/the-4-best-quick-weight-loss-tips-you-should-try/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Gaining weight is inevitable nowadays, but there&#039;s a great solution to get the figure and how to maintain.  It is going to most likely...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/" rel="bookmark" class="td-image-wrap" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2021/05/lamp-2663053_640-150x150.jpg" alt="led" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/" rel="bookmark" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities">How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T12:52:22+00:00" >6th May 2021</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
Hospitals and healthcare facilities worldwide are shying away from traditional lighting systems and upgrading to modern LED lighting. The upgrades are due...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_12_60b263de2ecc6_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_60b263de2ecc6" ><script>var block_td_uid_12_60b263de2ecc6 = new tdBlock();
block_td_uid_12_60b263de2ecc6.id = "td_uid_12_60b263de2ecc6";
block_td_uid_12_60b263de2ecc6.atts = '{"custom_title":"LATEST POSTS","limit":3,"class":"td_block_widget td_uid_12_60b263de2ecc6_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_12_60b263de2ecc6_rand","tdc_css_class_style":"td_uid_12_60b263de2ecc6_rand_style"}';
block_td_uid_12_60b263de2ecc6.td_column_number = "1";
block_td_uid_12_60b263de2ecc6.block_type = "td_block_21";
block_td_uid_12_60b263de2ecc6.post_count = "3";
block_td_uid_12_60b263de2ecc6.found_posts = "54";
block_td_uid_12_60b263de2ecc6.header_color = "";
block_td_uid_12_60b263de2ecc6.ajax_pagination_infinite_stop = "";
block_td_uid_12_60b263de2ecc6.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_12_60b263de2ecc6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST POSTS</span></h4></div><div id=td_uid_12_60b263de2ecc6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/" rel="bookmark" class="td-image-wrap" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2021/05/lamp-2663053_640-150x150.jpg" alt="led" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/" rel="bookmark" title="How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities">How Upgrading to LED Lighting Benefits Hospitals and Healthcare Facilities</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T12:52:22+00:00" >6th May 2021</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/how-upgrading-to-led-lighting-benefits-hospitals-and-healthcare-facilities/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
Hospitals and healthcare facilities worldwide are shying away from traditional lighting systems and upgrading to modern LED lighting. The upgrades are due...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/do-more-for-your-health-starting-now/" rel="bookmark" class="td-image-wrap" title="Do More for Your Health Starting Now"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2018/09/11-150x150.jpg" alt="" title="Do More for Your Health Starting Now"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/do-more-for-your-health-starting-now/" rel="bookmark" title="Do More for Your Health Starting Now">Do More for Your Health Starting Now</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T23:29:00+00:00" >5th May 2021</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/do-more-for-your-health-starting-now/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
How good of a job do you tend to do when it comes to your health needs?



If things...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://healthsentinel.com/common-eye-doctor-tools-used-during-an-eye-exam/" rel="bookmark" class="td-image-wrap" title="Common Eye Doctor Tools Used During an Eye Exam"><img width="150" height="150" class="entry-thumb" src="https://healthsentinel.com/wp-content/uploads/2019/06/eye-1173863_640-150x150.jpg" alt="ocular hypertension" title="Common Eye Doctor Tools Used During an Eye Exam"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://healthsentinel.com/common-eye-doctor-tools-used-during-an-eye-exam/" rel="bookmark" title="Common Eye Doctor Tools Used During an Eye Exam">Common Eye Doctor Tools Used During an Eye Exam</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://healthsentinel.com/author/healthsentinel/">healthsentinel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-24T02:39:00+00:00" >24th April 2021</time></span>                    <div class="td-module-comments"><a href="https://healthsentinel.com/common-eye-doctor-tools-used-during-an-eye-exam/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
If you’ve ever been to the eye doctor’s office for a comprehensive eye exam, you must have wondered what all those intimidating...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_13_60b263de3219b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_60b263de3219b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://healthsentinel.com/category/weight-loss/"><span class="td-cat-name">Weight Loss</span><span class="td-cat-no">12</span></a></li><li><a href="https://healthsentinel.com/category/tips/"><span class="td-cat-name">Tips</span><span class="td-cat-no">11</span></a></li><li><a href="https://healthsentinel.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">11</span></a></li><li><a href="https://healthsentinel.com/category/food-diet/"><span class="td-cat-name">Food &amp; Diet</span><span class="td-cat-no">7</span></a></li><li><a href="https://healthsentinel.com/category/beauty/"><span class="td-cat-name">Beauty</span><span class="td-cat-no">5</span></a></li><li><a href="https://healthsentinel.com/category/body-building/"><span class="td-cat-name">Body Building</span><span class="td-cat-no">4</span></a></li><li><a href="https://healthsentinel.com/category/health-tech/"><span class="td-cat-name">Health Tech</span><span class="td-cat-no">4</span></a></li><li><a href="https://healthsentinel.com/category/fitness/"><span class="td-cat-name">Fitness</span><span class="td-cat-no">3</span></a></li><li><a href="https://healthsentinel.com/category/gym/"><span class="td-cat-name">Gym</span><span class="td-cat-no">2</span></a></li><li><a href="https://healthsentinel.com/category/nutrition/"><span class="td-cat-name">Nutrition</span><span class="td-cat-no">2</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://healthsentinel.com/"><img class="td-retina-data" src="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" data-retina="https://healthsentinel.com/wp-content/uploads/2018/09/healthsentinel-logo.png" alt="Health Sentinel Logo" title="" width="400" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>HealthSentinel is health Blog tips to guard your health.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - HealthSentinel.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 60b263de33872
    -->

    <script type='text/javascript' src='https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://healthsentinel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/healthsentinel.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthsentinel.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://healthsentinel.com/wp-content/themes/health/js/tagdiv_theme.min.js?ver=9.0.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://healthsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://healthsentinel.com/wp-content/themes/health/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://healthsentinel.com/wp-content/themes/health';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>